j37templates

Wir möchten Sie informieren, dass unsere Joomla 3 Templates selbstverständlich auch mit der neuesten Joomla 3.7 Version problemlos arbeiten. Dazu haben unsere Kollegen von DesignJoomla bereits vor einigen Wochen das Joomla Template Framework EF4 aktualisiert.

Die neueste Framework Version können Sie jederzeit aus dem Joomla Backend heraus aktualisieren. Sollte die Nachricht in Ihrer Joomla Instanz nicht auftauchen, dass eine neue EF4 Version vorliegt, dann können Sie das Framework auch mittels Joomla Installer hochladen und installieren. Den Link finden Sie in Ihrer Download Email, die Sie nach dem Kauf erhalten haben.

ef4